Author Topic: 2000 Dodge stratus 2.5 won't start  (Read 4095 times)

3000gtmitsracer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
2000 Dodge stratus 2.5 won't start
« on: March 03, 2012, 05:56:27 PM »
I have a 2000 dodge stratus that turns over but doesn't start. The car loses communication with a snap on  mt2500 scanner when i turn the car over. There is no spark and no signal at the fuel injectors. Also there is a red light on in the dash by the temp gauge with no label. anybody have an idea of what the problem might be?

Linkback: http://www.trustmymechanic.com/forum/b1/2000-dodge-stratus-2-5-wont-start/38930/

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

discretesignals

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10720
  • Karma: +38/-2
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #1 on: March 03, 2012, 06:05:58 PM »
Pull one of your injector connectors.  One wire (terminal in the connector) should be hot (12 volts) with the ignition on and while starting.  See if you have 12 volts on the injector connector terminal while cranking the engine. 

Do you have any trouble codes stored?

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

3000gtmitsracer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #2 on: March 03, 2012, 06:10:10 PM »
I don't have any signal at the fuel injector connector. and no codes stored.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

discretesignals

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10720
  • Karma: +38/-2
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #3 on: March 03, 2012, 06:15:14 PM »
Ok,  this is how it works.


There are two wires on each injector.  One wire will have battery voltage when the key is in the on or start position.  The other wire goes to the ECU.  The ECU grounds the wire to complete the circuit to energize the solenoid in the injector.  You checked for signal which means you connected a noid light or scope and saw that the injector circuit wasn't toggling.  You need to have power from the ASD relay and a ground from the ECU to fire the injector.

The reason I want you to check for power on one side of the connector is to see if there is power to the injector from the ASD relay while cranking the engine.  The ASD relay is turned on by the ECU.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

3000gtmitsracer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #4 on: March 03, 2012, 06:33:45 PM »
ok i see. I'll check it out right now

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

3000gtmitsracer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #5 on: March 03, 2012, 06:42:18 PM »
yes there is 12v at one of the terminals.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

discretesignals

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10720
  • Karma: +38/-2
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #6 on: March 03, 2012, 08:07:14 PM »
Starting to wonder if the VTSS (vehicle theft security system) is activated because you have an LED lit up on your cluster and no injector pulse.  Can your scanner interface the SKIM (security key immobilizer module)?  Do you have another key that you can use.  Those keys have a built in transponder that are active when they are inserted in the ignition lock cylinder that transmits a secret code to the SKIM through an antenna in the lock cylinder.  If the SKIM accepts the codes, the SKIM tells the PCM it is ok for the engine to start.  If the transponder in the key is bad, the antenna ring in the lock cylinder is faulty, or the SKIM isn't getting the correct secret code for some reason, the engine won't start and the SKIM should flash or turn the VTSS light on.  Look in your owners manual to confirm if that is indeed the VTSS light that is coming on.
« Last Edit: March 03, 2012, 08:09:55 PM by discretesignals »

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

3000gtmitsracer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #7 on: March 05, 2012, 11:03:55 AM »
no the scanner i have wo'nt be able to read that and yep it's the vtss light. any idea on how to fix this problem?

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

discretesignals

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10720
  • Karma: +38/-2
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #8 on: March 05, 2012, 11:53:23 AM »
Without a scan tool that can interface the SKIM module to see what code(s) are being stored, it is going to be difficult to know which part of the security system is causing the VTSS light to illuminate.  If you have another key, try using the other key.  If the engine starts with the other key, you probably have a bad transponder chip in the key.  If it still doesn't start, the only think I can recommend is to take it to a shop or the dealer.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

3000gtmitsracer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #9 on: March 05, 2012, 02:02:38 PM »
ok thank you

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

MzHolliWudKitti

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #10 on: May 29, 2012, 08:15:30 PM »
We are having a similar starting with my moms 2000 Stratus. She was waiting for a parking spot yesterday and decided to turn off the car to wait (store was mad busy!) and the car hasnt started since! I went over there to give her a jump. Nothing. Only the *click* sound. Thats it. We disconnected the negative to the battery and hoped it would reset the computer but nothing. She has never had this issue before.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

conniecartech

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4491
  • Karma: +29/-2
    • View Profile
Re: 2000 Dodge stratus 2.5 won't start
« Reply #11 on: May 30, 2012, 05:34:09 AM »
your problem is most likely diffrent from the one in this thread. his car cranked but didnt start. if yours dont even crank, u should start a new thread if u still need some help.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter


Share Topic

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via technorati Share via twitter

Similar Topics

  Subject / Started by Replies / Views Last post
xx
2000 dodge stratus

Started by

4 Replies
2572 Views
Last post June 16, 2008, 06:16:57 PM
by
xx
I have a Dodge Stratus 2000,

Started by

0 Replies
927 Views
Last post September 11, 2004, 11:21:41 AM
by
xx
2000 Dodge Stratus: Cylinder 1 misfire

Started by

1 Replies
1917 Views
Last post January 06, 2008, 09:22:04 PM
by
xx
2000 Dodge Stratus with a P0441 code

Started by

3 Replies
3059 Views
Last post September 21, 2007, 01:01:18 PM
by
xx
442/455 EVAP codes: 2000 Dodge Stratus

Started by

1 Replies
1791 Views
Last post August 04, 2007, 10:21:26 PM
by discretesignals